Welcome to LinkedIn's
Status Page

Get insights and historical information into factors
that could be impacting LinkedIn's products.
Campaign Manager - Issue
Incident Report for LinkedIn
Resolved
This has now been resolved and we’re back up and running. Apologies for any inconvenience caused and thanks for your patience!
Posted Apr 30, 2024 - 03:09 PDT
Investigating
Some members have reported issues with accessing Campaign Manager on mobile and desktop. We’re actively working on this and will provide updates as we have them. Thanks for your patience!
Posted Apr 30, 2024 - 01:20 PDT
This incident affected: LinkedIn Marketing Solutions (LinkedIn Campaign Manager).