Welcome to LinkedIn's
Status Page

Get insights and historical information into factors
that could be impacting LinkedIn's products.
Linkedin.com - Issue
Incident Report for LinkedIn
Resolved
This has now been resolved and we’re back up and running. Apologies for any inconvenience caused and thanks for your patience!
Posted Apr 24, 2024 - 09:54 PDT
Investigating
Some members may be experiencing issues with Notifications and Job Pages on LinkedIn. We’re actively working on this and will provide updates as we have them. Thanks for your patience!
Posted Apr 24, 2024 - 09:20 PDT
This incident affected: LinkedIn.com.