Status
Services
Recent History
Help Center
LinkedIn Help
Welcome to LinkedIn's
Status Page
Get insights and historical information into factors
that could be impacting LinkedIn's products.
Linkedin.com - Issue
Incident Report for
LinkedIn
Resolved
This incident has been resolved.
Posted
May
14
,
2024
-
16:30
PDT
Update
We are continuing to investigate this issue.
Posted
May
14
,
2024
-
16:30
PDT
Investigating
This has now been resolved and we’re back up and running. Apologies for any inconvenience caused and thanks for your patience!
Posted
May
14
,
2024
-
14:11
PDT
This incident affected: LinkedIn.com.
×
Subscribe to Incident
Subscribe to updates for
Linkedin.com - Issue
via . You'll receive .