This has now been resolved and we’re back up and running. Apologies for any inconvenience caused and thanks for your patience!
Posted Apr 02, 2026 - 08:46 PDT
Update
We are continuing to investigate this issue.
Posted Mar 31, 2026 - 14:08 PDT
Investigating
We’re aware some members and customers are having trouble accessing different features on LinkedIn. We’re sorry for the disruption. Our teams are currently working to fix the root cause.